Anzeige

von , über "Internet / 3Play 100" von Unitymedia , am um 08:11 Uhr

Wird langsamer

Bin jetzt seit ca. 1 Jahr bei Unitymedia mit 100 Mbit/s.
Lagen meinen Download-Tests Anfangs noch zumindest bei 50-60 Mbit/s, liegen sie jetzt teilweise deutlich unter 20 Mbit/s.
Aus diesem Grund brechen immer häufiger Online Videos ab.
Der Upload ist übrigens immer perfekt bei ca. 5 Mbit/s.
Allgemein
Geschwindigkeit
Verfügbarkeit
Kundenservice
Preis-/Leistung

War dieser Bericht für Sie hilfreich?

War hilfreich Nicht hilfreich
10 von 14 Benutzern fanden diesen Bericht hilfreich.

Zu diesem Bericht wurden bisher 3 Kommentare abgegeben

Kommentar von KeinHaarAnSacki (Rita Hirolmaher) 29.12.2013 um 16:36 Uhr
Wie viele Videos gibst du dir...? Dar musst du ja 4-8 HighHD gleichzeitig schauen bei 20 Mbit/s !! Bestimmt nebenher noch Downloads am laufen, oder...? Wenn nicht hast Du Soft oder Hardware Probleme
Kommentar von 29.12.2013 um 17:26 Uhr
Und Du hast Probleme mit der Psyche, kleines Teufelchen. Brauchst Du eine Adresse einer Nervenheilanstalt? Früher sagte man auch "Klapse" dazu. Da wird Dir bestimmt geholfen.
Kommentar von satansrache (satansrache) 29.12.2013 um 17:29 Uhr
Tja, die Tests bringen so manchen um den Verstand. Die wenigsten denken dabei an die Person, die vor dem PC sitzt. Diese Person könnte ja auch selbst der "Fehler" sein.

Eigenen Kommentar abgeben

Melden Sie sich mit Ihren Benutzerdaten an, um Ihre Bewertung abzugeben. Wenn Sie noch kein Benutzerkonto haben, können Sie sich hier registrieren.

Kommentar abschicken