Anzeige

von , über "DSL 6.000" von Arcor , am um 14:14 Uhr

Arcor ist scheiße!

Nicht zu empfehlen. Meine Internetgeschwindigkeit (vor allem Download) sind rasant gesunken, alles im Internet dauert eine Ewigkeit! Grund sei, dass meine Wohnung zu weit weg vom Hauptverteiler liege, was ich aber nicht nachvollziehen kann, da bisher alles reibungslos verlief. Vielleicht wurde ich denen ja zu teuer (durch meine Downloads usw.)?... FLOP des Jahrhunderts = Arcor!
Allgemein
Geschwindigkeit
Verfügbarkeit
Kundenservice
Preis-/Leistung

War dieser Bericht für Sie hilfreich?

War hilfreich Nicht hilfreich
52 von 84 Benutzern fanden diesen Bericht hilfreich.

Zu diesem Bericht wurden bisher 8 Kommentare abgegeben

Kommentar von Bremer 20.04.2009 um 14:18 Uhr
..Ich werde meinen Vertrag nicht verlängern, werde bald zur Telekom wechseln!
Kommentar von Septimus 20.04.2009 um 17:06 Uhr
Die Erklärung ist: Arcor hat deinen Verteiler dicht gehangen und so bekommen alle nur ein Bruchteil,nur nicht das was sie bezahlen!Bin auch von so ner Aktion betroffen
Kommentar von Bremer 23.04.2009 um 17:29 Uhr
Das Seltsame ist, dass die Leitung in den letzten Tagen hin und wieder an Schnelligkeit dazu gewinnt, aber nicht konstant bleibt. Nahc paar Stunden kann es laut einem Speedtest bis auf dsl200 sinken!
Kommentar von Bremer 24.04.2009 um 17:32 Uhr
desweiteren wird meine arcorleitung manchmal einfach so unterbrochen und es dauert ne lange weile, bis ich iwie wieder richtig im intenret bin.
Kommentar von Bremer 25.05.2009 um 17:12 Uhr
heute ist mein internet auch einfachso für längere zeit offline gewesen -.- ICH HASSE ARCOR!!
Kommentar von Bremer 24.06.2009 um 23:09 Uhr
sehr witzig: neuerdings erziele ich bis zu 5.100 kbit/sec. Ich dachte, ich liege zu weit vom hauptverteiler von arcor weg !? echt eine schweinerei...
Kommentar von Bremer 15.02.2010 um 14:21 Uhr
und inet ist wieder richtig lahm, habe ne downloadrate von 242kb/s bei dsl 6000!!!!!! -.-
Kommentar von Bremer 16.02.2010 um 13:32 Uhr
und heute habe ich wieder: 5.296 kbps .. interessant diese schwankung, diesmal wurde das problem aber schnell behoben, indem ich den router vom strom entfernet und wieder angeschlossen hatte... :)

Eigenen Kommentar abgeben

Melden Sie sich mit Ihren Benutzerdaten an, um Ihre Bewertung abzugeben. Wenn Sie noch kein Benutzerkonto haben, können Sie sich hier registrieren.

Kommentar abschicken