Anzeige

von , über "ewt-net 4000" von ewt-net , am um 13:21 Uhr

EWT-Zwickau Service weiß alles besser, CBild Messungen falsch.

Ich habe bei EWT-Zwickau die Geschwindigkeit ewt-net 4000 gebucht. Vom 01.03.08 bis mitte 05.2008 klappte alles eigentlich prima mit der Geschindigkeit. Auch bei CBild DSL-Test war alles Zufriedenstellend von 3800 kbit/s bis 4100 kbits/S. Aber seit mitte Mai ist nun garnichts mehr I.O. Ich bekomme nur noch Messungen von 1870 - 2140 Kbit/s über CBild DSL Test angezeigt. Laut Service Ist aber alles OK es lege wohl an meinen PC. Aber da wären ja dann 3 defekte PC, da ich diese probeweise Ausgetauscht habe. Also keine Hilfe mehr. Die wissen schon warum. Alles auf Lügen aufgebaut. Un kompetente Service Mitarbeiter, keine Ahnung falsche unrichtige Auskünfte. Einer sagt sogar bis 4000 Kbit/s, also muss ich ja mit der Hälfte auch zufrieden sein.
Am besten was ich machen werden Anbieter wechseln. Sollen die ihre Geschindigkeit an die Tafel malen, da erreicht mann jede Größe und Schnelligkeit. Service in Berlin schickt einfach Mahnungen raus obwohl keine Rechnung offen sind. Und das alles muß Du als Kunde auch noch mit 0,14 Cent/Min. bezahlen und die Minuten vergehen dabei. Ich total verärgert, da mann vollkommen in Regen stehengelassen wird.

Ralf-Peter Jähnig
Kunde bei EWT-Zwickau
Allgemein
Geschwindigkeit
Verfügbarkeit
Kundenservice
Preis-/Leistung

War dieser Bericht für Sie hilfreich?

War hilfreich Nicht hilfreich
45 von 55 Benutzern fanden diesen Bericht hilfreich.

Zu diesem Bericht wurden bisher 1 Kommentar abgegeben

Kommentar von Rudiger (Rüdiger Mende) 24.06.2008 um 07:30 Uhr
Die Kosten für die Hotline - unmöglich!!!

Eigenen Kommentar abgeben

Melden Sie sich mit Ihren Benutzerdaten an, um Ihre Bewertung abzugeben. Wenn Sie noch kein Benutzerkonto haben, können Sie sich hier registrieren.

Kommentar abschicken