Anzeige

von , über "DSL 16.000 flex/time/classic" von easybell , am um 21:16 Uhr

leidr nich so richtig das wahre

Tja meine 16 Mbit Leitung ist leider nicht wirklich 16 Mbit. Am Anfang waren es 5 Mbit. Dann nach 2 Tagen kam eine Mail ich könnte die Leitung jetzt voll nutzen. Da waren es dann noch 2 Mbit. Bis der Support sich gemeldet hat (auf eMail, telefonisch nie einen erreicht) hat fast ne Woche gedauert. Der Carrier würde das Problem überprüfen. Irgendwann ruft dann eine Dame an, die meinte ich würde einen Splitter verwenden, was nicht der Fall war. Dann meinte sie es liegt daran das meine FritzBox an einer Steckerleiste hängt. Ich wollte das nicht glaube, habs dann aber doch geändert. Hat auch nix genützt. Nach mehreren weiteren Ragemails kam dann wieder eine Vetröstung. 2 Tage später sollte es dann gehen. Jetzt sind es wieder die 5 Mbit vom Anfang. Atm keine Lust mich darum zu kümmern, weil es für meine Zwecke gerade so reicht. SObald ich Zeit hab, bin ich weg von diesem Anbieter, bei dem eigentlich nichts so ist wie es zunächst scheint.
Allgemein
Geschwindigkeit
Verfügbarkeit
Kundenservice
Preis-/Leistung

War dieser Bericht für Sie hilfreich?

War hilfreich Nicht hilfreich
50 von 84 Benutzern fanden diesen Bericht hilfreich.

Zu diesem Bericht wurden bisher 1 Kommentar abgegeben

Kommentar von Volma (Volma Dafone) 12.10.2013 um 00:20 Uhr
Splitter habe ich auch, wurde aber in keinem meiner Supportanliegen thematisiert, Easybell hat ja kein Annex-J...

Eigenen Kommentar abgeben

Melden Sie sich mit Ihren Benutzerdaten an, um Ihre Bewertung abzugeben. Wenn Sie noch kein Benutzerkonto haben, können Sie sich hier registrieren.

Kommentar abschicken